Broadcom BASP 11.06.01 – problèmes en vues

Si comme moi vous essayez d’installer la dernière version du driver + BASP Broadcom, vous risquez de rencontrer certains problèmes:

  • Il faut désinstaller la version précédente avant, sinon:

erreur pendant l’installation

  • Une fois la nouvelle version installée, l’application BACS ne se lance pas du tout ou se ferme tout de suite. L’entrée suivante apparait dans l’eventlog:

eventlog

J’ai ouvert un ticket chez Broadcom, mais le support me demande d’installer le Framework 2.0 alors qu’il l’est déjà! J’ai modifié les paramètres régionaux en English (United States)…Ca marche !

Lien vers Broadcom:

http://www.broadcom.com/support/ethernet_nic/netxtremeii.php

1 réflexion au sujet de “Broadcom BASP 11.06.01 – problèmes en vues”

Laisser un commentaire